Autor Wątek: Problem z RO/RSS i garstką innych modów.  (Przeczytany 1372 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Sob, 01 Sie 2015, 16:44:36

Offline Pspiotrek

  • Szeregowy
  • *
  • Wiadomości: 9
  • Reputacja: 0
    • Zobacz profil
Otóż gra po katualizacji wszystkich modów pod 1.0.0 postanowił się na mnie wypiąć. Zwykle mody nawet gdy są już przeterminowane działają ale to nie ten przypadek. Gra po prostu zawieszała sie na ładowaniu poszczególnych częściami tj. silniki z Near furure propulsion czy częściami proceduralnymi. Pomyślałem sobie "Ok. Poczekam aż wszystkie mody dostaną aktualizację". I się doczekałem. wszystko jest super, gotowe do odpalenia i co? G. Problem ten sam. Po usunięciu wadliwych części, zamienieniu ich tymi z poprzednich wersji, w końcu udało mi się przebrnąć przez ekran ładowania. hura, udało się! Nie. Gra się zawiesiła na ładowaniu menu. Znowu walka. Wszystkie nieaktualne do końca mody zrobiły won, menu się załadowało. Bez RSS. Czemu? Nie wiem. RO? Działało. Teraz wymienię listę problemów:
- Real Fuels nie działa (silniki nie mają przypisanego paliwa).
- RSS nie działa.
- Wiele części nie ma tekstur (są jednolicie białe).
- Gra wiesza się na ładowaniu kilku modów.
Tak. Mam wszystko poprawnie zainstalowane, nawet zacząłem bawić się ckanem, zrobiłem kilka czystych instalacji, nawet ściągnąłem KSP z Piratebaya (moja wersja jest oryginalna). Jestem w takiej desperacji że jestem blisko poproszenia by ktoś to zrobił za mnie na swoim kompie, bo ja już nie daję rady i jestem tym zmęczony...
Lista modów: Aby zobaczyć link - ZAREJESTRUJ SIĘ lub ZALOGUJ SIĘ
« Ostatnia zmiana: Sob, 01 Sie 2015, 16:55:13 wysłana przez Pspiotrek »

Sob, 01 Sie 2015, 17:12:32
Odpowiedź #1

Offline Sobol

  • Plutonowy
  • ***
  • Wiadomości: 371
  • Reputacja: 51
    • Zobacz profil
Proponuję instalację przez CKAN jeżeli próbowałeś to polecam zainstalować wszystko od nowa. Ważna jest kolejność instalowania modów. Zacznij od poprawnego zainstalowania RSS potem mody konieczne do działania RO potem samo RO a na koniec dodawaj mody, które chcesz spoza listy koniecznych. Po każdym etapie sprawdzaj czy działa łatwo zlokalizujesz gdzie tkwi problem.

Reklama

Odp: Problem z RO/RSS i garstką innych modów.
« Odpowiedź #1 dnia: Sob, 01 Sie 2015, 17:12:32 »

Nie, 02 Sie 2015, 13:40:24
Odpowiedź #2

Offline Pspiotrek

  • Szeregowy
  • *
  • Wiadomości: 9
  • Reputacja: 0
    • Zobacz profil
Pojawia się stary problem. Zawiecha, na jednej z części już po tym jak Module Manager odwalił swoją robotę:





EDIT: Sprawdziłem i okazuje się że to nie jest część ale plik konfiguracyjny do procedural parts dla innego moda (real fuels). Zgaduję w takim razie że może to być wina tego że albo wersje się różnią albo module manager jest zbyt nowy, gdyż PP jest robione dla MM 2.6.5, a mam 2.6.6.
« Ostatnia zmiana: Nie, 02 Sie 2015, 13:56:00 wysłana przez Pspiotrek »

Nie, 02 Sie 2015, 14:09:35
Odpowiedź #3

Offline KubaAseph

  • Kapral
  • **
  • Wiadomości: 230
  • Reputacja: 17
  • 卐卐卐卐卐卐卐
    • Zobacz profil
Może po prostu kończy ci się RAM?

Reklama

Odp: Problem z RO/RSS i garstką innych modów.
« Odpowiedź #3 dnia: Nie, 02 Sie 2015, 14:09:35 »

Nie, 02 Sie 2015, 15:32:21
Odpowiedź #4

Offline Sobol

  • Plutonowy
  • ***
  • Wiadomości: 371
  • Reputacja: 51
    • Zobacz profil
Żaden ram :P jeżeli gra nie ładuje na procedural SRB to nie pamiętam, ale jest to albo nieaktualny RealFuels albo SolverEngines. Obstawiam jednak tą drugą wtyczkę nie wiem czemu Nathan ją dodał skoro nie zmienia niczego chyba, że coś czego ja nie widzę :D

Nie, 02 Sie 2015, 16:01:24
Odpowiedź #5

Offline Pspiotrek

  • Szeregowy
  • *
  • Wiadomości: 9
  • Reputacja: 0
    • Zobacz profil
Z ATM i po wersji 1.0 gdzie wszystkie tekstury dostały nowy format trudno jest miec za mało ramu. Udało mi się sprawić by  gra się uruchomiła z większością modów. Musiałem, co ciekawe zainstalować poprzednią wersję RO by Real fuels zadziałało. Problem chyba jest już rozwiązany, po prostu niektóre mody są... Stare.

Reklama

Odp: Problem z RO/RSS i garstką innych modów.
« Odpowiedź #5 dnia: Nie, 02 Sie 2015, 16:01:24 »

Nie, 02 Sie 2015, 16:06:50
Odpowiedź #6

Offline Sobol

  • Plutonowy
  • ***
  • Wiadomości: 371
  • Reputacja: 51
    • Zobacz profil
Swoją drogą jeśli chodzi o ATM to ja nie instalowałem bo mi się krzaczą tekstury do PP. Mody wszystkie są raczej aktualne, co prawda jest kilka starszych ale to tylko wtyczki które nie powodują problemów. Jeżeli się wszystko po kolei instaluje pobierając najnowsze wersje to nie zauważam żadnych problemów.

Nie, 02 Sie 2015, 18:41:54
Odpowiedź #7

Offline Pspiotrek

  • Szeregowy
  • *
  • Wiadomości: 9
  • Reputacja: 0
    • Zobacz profil
Ostatni (mam nadzieję) problem. Real Fuels nie chcą współpracować z proceduralnym zbiornikiem paliwa. Gdy jeszcze gra mi działa miałem opcje wyboru typu zbiornika, a gdy podłączałem pod zbiornik silnik, mogłem wybrać do niego paliwo. Teraz tego nie ma. To wygląda tak jakby Real Fuels nie miało funkcji z moda-matki Modular Tanks.

EDIT: Po sciągnięciu pluginu Modular Tanks i podmienieniu tam konfigu na ten z RF, sprawiłem że wszystko zdaje się działać.


« Ostatnia zmiana: Nie, 02 Sie 2015, 19:20:14 wysłana przez Pspiotrek »

Reklama

Odp: Problem z RO/RSS i garstką innych modów.
« Odpowiedź #7 dnia: Nie, 02 Sie 2015, 18:41:54 »

 

Nie idzie mi dodawanie modów do wersji 1.2.2

Zaczęty przez Dzioberto19

Odpowiedzi: 5
Wyświetleń: 598
Ostatnia wiadomość Czw, 04 Maj 2017, 22:45:44
wysłana przez grabek77
problem z B9

Zaczęty przez patryk1234

Odpowiedzi: 2
Wyświetleń: 1006
Ostatnia wiadomość Czw, 05 Lut 2015, 16:47:04
wysłana przez patryk1234
Problem z DMP

Zaczęty przez EloyZ

Odpowiedzi: 13
Wyświetleń: 734
Ostatnia wiadomość Pią, 23 Mar 2018, 21:27:50
wysłana przez EloyZ
Problem z ksp ram saver

Zaczęty przez fentales

Odpowiedzi: 3
Wyświetleń: 1642
Ostatnia wiadomość Nie, 30 Lis 2014, 14:44:22
wysłana przez Moskit
Problem z BD Armory

Zaczęty przez solne25

Odpowiedzi: 1
Wyświetleń: 2160
Ostatnia wiadomość Nie, 29 Mar 2015, 12:33:37
wysłana przez JackRyanPL