Autor Wątek: Problem z RemoteTech2  (Przeczytany 785 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Pią, 30 Maj 2014, 15:27:00

Offline Majsteros

  • Szeregowy
  • *
  • Wiadomości: 2
  • Reputacja: 0
    • Zobacz profil
Witam. Zainteresował mnie mod RemoteTech2. Zainstalowałem go i już myślałem że będzie wszystko śmigać ale nie. Pojawiła się czerwona kropka na miejscu KSC. Wysłałem satelitę w kosmos i co mnie zdziwiło to nie miałem lini pomiędzy satelitą, a KSC (połączenia). Z tego co wyczytałem to nie powinienem mieć kontroli już nad satelitą nawet jak był po drugiej stronie Kerbinu, a miałem. Jakby RemoteTech nie działał chociaż że pojawiły mi się nowe okienka w lewym dolnym rogu mapy.
Czy źle go zainstalowałem? Czy może jakieś dodatkowe mody są potrzebne?

Pią, 30 Maj 2014, 15:31:28
Odpowiedź #1

Offline Kadaf

  • Kapitan
  • ***
  • Wiadomości: 1 340
  • Reputacja: 145
    • Zobacz profil
Z tego co wiem, to remote tech ma problemy od wyjścia obecnej aktualizacji. Widocznie jeszcze nie załatali, albo może masz starą wersję tego moda.

Reklama

Odp: Problem z RemoteTech2
« Odpowiedź #1 dnia: Pią, 30 Maj 2014, 15:31:28 »

Pią, 30 Maj 2014, 15:36:26
Odpowiedź #2

Offline Dirkuu

  • Szeregowy
  • *
  • Wiadomości: 68
  • Reputacja: 1
    • Zobacz profil
Nie wiem czy od nowej wersji to zmienili, ale jak grałem to te okienka były na mapie w prawym dolnym rogu. Za pomocą tych okienek można zmienić ustawienia, które połączenia są widoczne. Poklikaj w te okienka i sprawdź.


Jeśli lot jest załogowy to nie trzeba mieć połączenia z KSC, a jeśli chciałbyś wysłać bezzałogowy lot to już na 3km tracisz kontrolę nad pojazdem.
« Ostatnia zmiana: Pią, 30 Maj 2014, 16:15:51 wysłana przez Dirkuu »
Witam i pozdrawiam, do następnego ; )

Pią, 30 Maj 2014, 15:38:14
Odpowiedź #3

Offline Majsteros

  • Szeregowy
  • *
  • Wiadomości: 2
  • Reputacja: 0
    • Zobacz profil
Aby zobaczyć link - ZAREJESTRUJ SIĘ lub ZALOGUJ SIĘ
Z tego co wiem, to remote tech ma problemy od wyjścia obecnej aktualizacji. Widocznie jeszcze nie załatali, albo może masz starą wersję tego moda.

Szczerze mówiąc tego moda zaczerpnąłem od Moskita. U niego działa. Skorzystałem z jego linków pod filmu.
Jeśli ktoś ma link do pobrania działającej wersji RemoteTech na 0.23.5 prosiłbym o podanie linku.  :)

Aby zobaczyć link - ZAREJESTRUJ SIĘ lub ZALOGUJ SIĘ
Nie wiem czy od nowej wersji to zmienili, ale jak grałem to te okienka były na mapie w prawym dolnym rogu. Za pomocą tych okienek można zmienić ustawienia, które połączenia są widoczne. Poklikaj w te okienka i sprawdź.


Jeśli lot jest załogowy to nie trzeba mieć połączenia z KSC, a jeśli chciałbyś wysłać bezzałogowy lot to już na 3km tracisz kontrolę nad pojazdę.

Klikałem jak głupi licząc na to że coś pomoże.  :(

EDIT: Ale walnąłem głupotę. Zapomniałem zainstalować ModuleManager 2.1.5. Nagle wszystko działa.
« Ostatnia zmiana: Pią, 30 Maj 2014, 18:36:31 wysłana przez Majsteros »

Reklama

Odp: Problem z RemoteTech2
« Odpowiedź #3 dnia: Pią, 30 Maj 2014, 15:38:14 »

 

Problem z FPS

Zaczęty przez Unaleh

Odpowiedzi: 3
Wyświetleń: 1122
Ostatnia wiadomość Czw, 31 Gru 2015, 17:19:55
wysłana przez beryl
Problem z łazikiem

Zaczęty przez Benecjusz

Odpowiedzi: 7
Wyświetleń: 1782
Ostatnia wiadomość Nie, 05 Sty 2014, 14:31:28
wysłana przez angorek
problem z silnikami

Zaczęty przez gacek1855

Odpowiedzi: 6
Wyświetleń: 1481
Ostatnia wiadomość Pon, 21 Lip 2014, 12:19:14
wysłana przez DragonsNightmare
Problem z rcs-ami (łazik)

Zaczęty przez MrSeba

Odpowiedzi: 5
Wyświetleń: 1299
Ostatnia wiadomość Wto, 26 Mar 2013, 19:12:39
wysłana przez Ravnarr
Problem z misją

Zaczęty przez Dolan

Odpowiedzi: 1
Wyświetleń: 375
Ostatnia wiadomość Nie, 19 Sie 2018, 00:16:50
wysłana przez grabek77