Autor Wątek: Problem z FPS  (Przeczytany 1004 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Śro, 30 Gru 2015, 23:44:46

Offline Unaleh

  • Szeregowy
  • *
  • Wiadomości: 6
  • Reputacja: 0
    • Zobacz profil
Dobry wieczór. Mam strasznie mało fps na mojej stacji nie pomagają zmiany w ustawieniach gry dokładniej w grafice. W KSC mam stałe 60fps w kosmosie także tylko przy stacji tak mam możę to przez ilość bateri pojedyńczych ? Mam wersje 1.05 ale nie wiem czy 64bit. Jak to sprawdzić? sprzęt mam nowy bo mam go od wakacji. Specyfikacje RAM 8gb ddr3 CPU AMD FX6300 podkręcony do 4,4ghz 6 rdzeni GPU ASUS RADEON R9 270x Również jest kręcona lecz to system ustala to. W zależności od poboru mocy karty. Może wywalić te batterie i zastąpić je jedną dużą?

Śro, 30 Gru 2015, 23:54:08
Odpowiedź #1

Offline Kadaf

  • Kapitan
  • ***
  • Wiadomości: 1 340
  • Reputacja: 145
    • Zobacz profil
Napisz z ilu części składa się ta stacja. Jeśli z tysiąca, to ma prawo zwalniać bardzo.

Reklama

Odp: Problem z FPS
« Odpowiedź #1 dnia: Śro, 30 Gru 2015, 23:54:08 »

Czw, 31 Gru 2015, 00:02:09
Odpowiedź #2

Offline Unaleh

  • Szeregowy
  • *
  • Wiadomości: 6
  • Reputacja: 0
    • Zobacz profil
Z około 500 części łączenie z orbiterem a bez 460

[Post scalony: [time]Czw, 31 Gru 2015, 00:03:06[/time]]
Nie pomaga zmniejszenie ustawień gry nawet do low. O co chodzi

[Post scalony: Czw, 31 Gru 2015, 00:07:13]
Np. przy podobnej bazie z 400 częściami na orbicie kerbinu mam aż 80 fps a ta druga jest na munie. Ma to jakąś różnice? Może części się zbagowały
« Ostatnia zmiana: Czw, 31 Gru 2015, 00:07:13 wysłana przez Unaleh »

Czw, 31 Gru 2015, 17:19:55
Odpowiedź #3

Offline beryl

  • Kapral
  • **
  • Wiadomości: 193
  • Reputacja: 1
    • Zobacz profil
Poczekaj na wersję 1.1 - Unity5, obsługa 64bit.... póki co wiele się nie zrobi, a 1.1 powinna być wkrótce dostępna.

Reklama

Odp: Problem z FPS
« Odpowiedź #3 dnia: Czw, 31 Gru 2015, 17:19:55 »

 

Problem z łazikiem

Zaczęty przez Benecjusz

Odpowiedzi: 7
Wyświetleń: 1669
Ostatnia wiadomość Nie, 05 Sty 2014, 14:31:28
wysłana przez angorek
Problem z dokowaniem

Zaczęty przez andreas

Odpowiedzi: 21
Wyświetleń: 3861
Ostatnia wiadomość Pon, 28 Lip 2014, 14:21:54
wysłana przez Moskit
Problem z rcs-ami (łazik)

Zaczęty przez MrSeba

Odpowiedzi: 5
Wyświetleń: 1225
Ostatnia wiadomość Wto, 26 Mar 2013, 19:12:39
wysłana przez Ravnarr
Problem z misją

Zaczęty przez Dolan

Odpowiedzi: 1
Wyświetleń: 209
Ostatnia wiadomość Nie, 19 Sie 2018, 00:16:50
wysłana przez grabek77
Problem z załogą

Zaczęty przez kuba58

Odpowiedzi: 4
Wyświetleń: 1269
Ostatnia wiadomość Nie, 12 Maj 2013, 17:07:01
wysłana przez kuba58