Autor Wątek: Nie działa Konstruction Mod  (Przeczytany 126 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Śro, 20 Lut 2019, 08:38:25

Offline Karollo

  • Szeregowy
  • *
  • Wiadomości: 4
  • Reputacja: 0
    • Zobacz profil
Witam wszystkich ;)
Przepraszam że jest to mój pierwszy post na forum i od razu z płaczem do Was ;)
Ale mod jest tak fajny że muszę go mieć ale nie mogę poradzić sobie z nim poradzić.

Wersja gry 1.6.1.2401 Winda x64
Przy instalacji Moda z CKAN gry nie crashuje ale mod nie działa. Nie mam ani jednej nowej części,
PRzy instalacji ręcznej - tej z Waszego forum - gra mi crashuje i koniec.
Zauważyłem że w wersji z CKAN nie ma ogóle folderu 000_USI-Tools czy coś takiego.
PRzy instalacji ręcznej - czyli z innego źródła mam ten folder i po usunięciu plików USITools.dll,  dll.mdb, pdb, version. gra działa ale Mod dalej nie..
Proszę o pomoc bo nie wiem jak sobie poradzić.


Dobra do usunięcia;)

Pobrałem Master Construction i wywalilem pliki które crashowały, części się pojawiły i zobacze z czasem czego braknie ;P
« Ostatnia zmiana: Czw, 21 Lut 2019, 08:41:10 wysłana przez Karollo »

Czw, 21 Lut 2019, 08:30:34
Odpowiedź #1

Offline Moskit

  • Kapral
  • **
  • Wiadomości: 188
  • Reputacja: 31
    • Zobacz profil
Nie mogę znaleźć moda o nazwie Construction Mod. Jesteś pewien że tak dokładnie się nazywa?

Reklama

Odp: Nie działa Konstruction Mod
« Odpowiedź #1 dnia: Czw, 21 Lut 2019, 08:30:34 »

Czw, 21 Lut 2019, 08:40:55
Odpowiedź #2

Offline Karollo

  • Szeregowy
  • *
  • Wiadomości: 4
  • Reputacja: 0
    • Zobacz profil
Racja pisane przez K jest ;)

Sorki.


Aby zobaczyć link - ZAREJESTRUJ SIĘ lub ZALOGUJ SIĘ

Pon, 25 Lut 2019, 08:33:54
Odpowiedź #3

Offline Moskit

  • Kapral
  • **
  • Wiadomości: 188
  • Reputacja: 31
    • Zobacz profil
Pobierz wersję z Githuba, jest bardziej aktualna od innych źródeł.

Aby zobaczyć link - ZAREJESTRUJ SIĘ lub ZALOGUJ SIĘ

Reklama

Odp: Nie działa Konstruction Mod
« Odpowiedź #3 dnia: Pon, 25 Lut 2019, 08:33:54 »

 

Scan Sat - jak to działa

Zaczęty przez xDar3k

Odpowiedzi: 6
Wyświetleń: 2512
Ostatnia wiadomość Nie, 14 Gru 2014, 20:23:55
wysłana przez SPS 22
MechJeb2 nie działa!

Zaczęty przez rafio127

Odpowiedzi: 2
Wyświetleń: 400
Ostatnia wiadomość Śro, 21 Mar 2018, 15:26:15
wysłana przez rafio127
Nie działa MechJeb na wersię 1.0.2

Zaczęty przez Staszekk

Odpowiedzi: 2
Wyświetleń: 869
Ostatnia wiadomość Śro, 15 Lip 2015, 16:54:36
wysłana przez Staszekk
Stocznia orbitalna z MKS nie działa

Zaczęty przez Aravial

Odpowiedzi: 2
Wyświetleń: 867
Ostatnia wiadomość Pią, 15 Maj 2015, 21:38:40
wysłana przez Aravial
Plasma Thruster na LiquidFuel nie działa

Zaczęty przez Refax

Odpowiedzi: 6
Wyświetleń: 1516
Ostatnia wiadomość Wto, 28 Kwi 2015, 17:54:11
wysłana przez Raynus