Autor Wątek: Narzędzia Move oraz rotate w VAB-ie nie działają płynnie  (Przeczytany 1599 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Pią, 21 Cze 2019, 13:14:26

Offline trzmiel

  • Szeregowy
  • *
  • Wiadomości: 1
  • Reputacja: 0
    • Zobacz profil
Witam
Mój problem jest następujący. W związku z wypuszczeniem wersji 1.7 pomyślałem że fajnie byłoby wrócić do KSP.
Zatem załatwiłem update na Steam i miałem już 1.7.
gdy wszedłem do Vab-u i zacząłem coś budować okazało się że narzędzia move i rotate (te w szarych ramkach zaraz pod action grups)
nie działają prawidłowo. zamiast przesówać i obracać milimetr po milimertze wyglądało to tak jakby przesówały i obracały metr po metrze
Pomyślałem że to może przez nieaktualne mody.Zatem wywałiłem wszystkie mody jakie miałem ale to nic nie dało

Proszę o pomoc. Bo KSP bez dokładnych narzędzi to nie KSP  :'(

Sob, 29 Cze 2019, 13:36:52
Odpowiedź #1

Offline grabek77

  • Plutonowy
  • ***
  • Wiadomości: 309
  • Reputacja: 12
    • Zobacz profil
Jak dobrze zrozumialem chodzi ci o narzedzia Tools: Move i Rotate, ktore przesuwaja o duzy skok.

Rozwiazaniem jest przycisk Toggle snap, lewy dolny rog (jak na zdjeciu) wyzwalany kliknieciem albo klawiszem C.


Pochwal sie jak juz cos zbudujesz.
--
Pozdrawiam
Grabek

Reklama

Odp: Narzędzia Move oraz rotate w VAB-ie nie działają płynnie
« Odpowiedź #1 dnia: Sob, 29 Cze 2019, 13:36:52 »

 

Kerbale nie działają na zintegrowanej grafice

Zaczęty przez DragonsNightmare

Odpowiedzi: 3
Wyświetleń: 1350
Ostatnia wiadomość Śro, 25 Gru 2013, 23:49:22
wysłana przez DragonsNightmare
Problem z teksturami oraz z lotkami

Zaczęty przez zenekplaysgames

Odpowiedzi: 3
Wyświetleń: 1142
Ostatnia wiadomość Śro, 28 Maj 2014, 16:23:43
wysłana przez zenekplaysgames