Autor Wątek: Kerbale długo się ładują.  (Przeczytany 2187 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Pią, 07 Mar 2014, 21:22:20

Offline szymozillo

  • Kapral
  • **
  • Wiadomości: 117
  • Reputacja: 1
    • Zobacz profil
Hejka, ostatnio mam wielki problem, kerbale od jakiegoś czasu strasznie długo się ładują, ok. 10 minut. Nie wiem co może być tego przyczyną, mam kilka modów, ale to raczej nie one, bo nawet bez nich gra całkiem długo się ładuje.
(komputer to procesor amd FX 6300, 4gb RAm DDR3 i karta graficzna GTX 630.

Pią, 07 Mar 2014, 21:29:27
Odpowiedź #1

Offline DawsterTM

  • Sierżant
  • ****
  • Wiadomości: 527
  • Reputacja: 35
  • *being dead intesifies*
    • Zobacz profil
Piszesz do jakiegoś czasu, czyli kiedyś działały lepiej...
Podaj model dysku twardego. Warto by też było go zdefragmentować, może i oczyścić ze zbędnych danych. Wrzuć też logi z jakiegoś programu sprawdzającego stan HDD, choćby HDTune.
Best regards from Valhalla

Reklama

Odp: Kerbale długo się ładują.
« Odpowiedź #1 dnia: Pią, 07 Mar 2014, 21:29:27 »

Pią, 07 Mar 2014, 21:45:47
Odpowiedź #2

Offline beryl

  • Kapral
  • **
  • Wiadomości: 193
  • Reputacja: 1
    • Zobacz profil
A nie doinstalowałeś jakiegoś moda w międzyczasie? Sprawdź też co Ci zajmuje najwięcej RAMu, Kerbale lubią mieć go dużo dla siebie.

Sob, 08 Mar 2014, 11:46:44
Odpowiedź #3

Offline szymozillo

  • Kapral
  • **
  • Wiadomości: 117
  • Reputacja: 1
    • Zobacz profil
Zobaczyłem jedną ciekawą rzecz, gdy ładują się kerbale, to procesor jest używany w 1%   ??? Może to przez to?

EDIT:
Właśnie naprawiłem problem, a rzecz która to powodowała to.... hamachi  :o. Nie wiem jakim cudem karta sieciowa hamachi kolidowała z grą, ale pomogło :D. Wystarczyło ją wyłączyć, więc jak mod chce, to można przypiąć temat, bo z tego co widać na googlach trochę ludzi ma z tym problem
« Ostatnia zmiana: Sob, 08 Mar 2014, 12:28:16 wysłana przez szymozillo »

Reklama

Odp: Kerbale długo się ładują.
« Odpowiedź #3 dnia: Sob, 08 Mar 2014, 11:46:44 »

 

[Rozwiązane] Gra włącza się strasznie długo.

Zaczęty przez Sztyrlicc

Odpowiedzi: 2
Wyświetleń: 2968
Ostatnia wiadomość Sob, 22 Lis 2014, 22:32:54
wysłana przez Sztyrlicc
Kerbale problem

Zaczęty przez darkoniks

Odpowiedzi: 20
Wyświetleń: 4113
Ostatnia wiadomość Wto, 14 Lip 2015, 13:28:17
wysłana przez KebabKerman
kerbale wersja 0.13

Zaczęty przez Adziojosss

Odpowiedzi: 12
Wyświetleń: 2077
Ostatnia wiadomość Wto, 28 Sty 2014, 07:39:33
wysłana przez Drangir
Crash'ują Ci się kerbale? - przeczytaj :)

Zaczęty przez mustek36

Odpowiedzi: 19
Wyświetleń: 8113
Ostatnia wiadomość Pon, 07 Mar 2016, 06:46:41
wysłana przez KebabKerman
Kerbale crashują, 64bit system,8gb Ram

Zaczęty przez domolinixd1000

Odpowiedzi: 23
Wyświetleń: 4713
Ostatnia wiadomość Wto, 07 Sty 2014, 20:06:39
wysłana przez DragonsNightmare