Autor Wątek: Kerbale nie działają na zintegrowanej grafice  (Przeczytany 1312 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Śro, 25 Gru 2013, 17:32:52

Offline DragonsNightmare

  • Sierżant
  • ****
  • Wiadomości: 505
  • Reputacja: 8
    • Zobacz profil
Witam was serdecznie, usiłuje grać w Kerbale na laptopie posiadającym dwie karty graficzne - zintegrowaną z procesorem Intel, oraz dedykowaną AMD Radeon HD7670m. Radeon jest jakieś 2x szybszy on Intela, więc usiłowałem przestawić ksp.exe aby się uruchamiał na grafice Radeon. I problem jest w tym, że nie chce mi działać. Przy próbie uruchomienia w menedżerze zadań pojawia się na chwile ksp.exe i po chwili wyłącza się. Na grafice Intela pracuje bardzo dobrze - o co może chodzić? Dodam, że próbowałem tego samego na wersji Demo - to samo się dzieje. Jak to naprawić, bo na grafice Intel mam jakieś 2x FPS mniej?

Śro, 25 Gru 2013, 22:50:08
Odpowiedź #1

Offline fullje

  • Szeregowy
  • *
  • Wiadomości: 81
  • Reputacja: 7
  • Mam nadzieje ze twoja zapora systemu jest wlączona
    • Zobacz profil
Bo z tego co się orientuję w scenie laptopów i problemów z dwiema kartami ( Tą HD Milion zylionów i jakaś porządna ) są różne jaja i niektóre gry nie dają się odpalić na tej drugiej karcie. Napisz posta na forum kerbali ( tym anglojęzycznym ) może tam ktoś coś pomoże :) a jak tutaj ktoś miał taki problem to też pewnie zarzuci radą.

Pozdrawiam

Reklama

Odp: Kerbale nie działają na zintegrowanej grafice
« Odpowiedź #1 dnia: Śro, 25 Gru 2013, 22:50:08 »

Śro, 25 Gru 2013, 23:25:16
Odpowiedź #2

Offline Diakon

  • Plutonowy
  • ***
  • Wiadomości: 373
  • Reputacja: 14
    • Zobacz profil
a, może spróbuj ustawić tego radeona jako kartę główną o ile istnieje taka możliwość


Pomogłem? Kliknij "Pomógł". Taka mała rzecz, a cieszy.

Śro, 25 Gru 2013, 23:49:22
Odpowiedź #3

Offline DragonsNightmare

  • Sierżant
  • ****
  • Wiadomości: 505
  • Reputacja: 8
    • Zobacz profil
Chyba nie da rady. W panelu sterowania AMD jest tylko możliwość ustawienia Radeona dla wybranej aplikacji. Cóż, rozwiązanie mam, ale całkiem na opak, bo z ciekawości sprawdziłem sobie demko na Linux - no i działa na grafice Radeona(porównywałem z demkiem na Windows na identycznych ustawieniach - no i tak jak mówiłem, na Windows zacinki, na Linux płynnie)  :P Więc albo anglojęzyczne forum(wolałbym raczej nie, bo i tak nie będę tam wchodził, a nie chce zakładać niepotrzebnych kont), albo przenosiny kerbali na Linux.

Edit: Dobrze, może odkop mały, ale problem rozwiązany. Wystarczyło pobrać najnowsze sterowniki ze strony AMD, odinstalować stare, zainstalować nowe, a sterowniki do karty graficznej Intel, to pozwoliłem, żeby sam Windows znalazł. Kerbale już się urchamiają na grafice Radeon i wkońcu mogę grać bez przycinek  ;) Dziękuje za pomoc tym, którzy wypowiadali się w tym temacie i próbowali pomóc.
« Ostatnia zmiana: Sob, 18 Sty 2014, 23:10:58 wysłana przez kamils096 »

Reklama

Odp: Kerbale nie działają na zintegrowanej grafice
« Odpowiedź #3 dnia: Śro, 25 Gru 2013, 23:49:22 »

 

Narzędzia Move oraz rotate w VAB-ie nie działają płynnie

Zaczęty przez trzmiel

Odpowiedzi: 1
Wyświetleń: 896
Ostatnia wiadomość Sob, 29 Cze 2019, 13:36:52
wysłana przez grabek77
Kerbale problem

Zaczęty przez darkoniks

Odpowiedzi: 20
Wyświetleń: 3982
Ostatnia wiadomość Wto, 14 Lip 2015, 13:28:17
wysłana przez KebabKerman
kerbale wersja 0.13

Zaczęty przez Adziojosss

Odpowiedzi: 12
Wyświetleń: 2012
Ostatnia wiadomość Wto, 28 Sty 2014, 07:39:33
wysłana przez Drangir
Crash'ują Ci się kerbale? - przeczytaj :)

Zaczęty przez mustek36

Odpowiedzi: 19
Wyświetleń: 7906
Ostatnia wiadomość Pon, 07 Mar 2016, 06:46:41
wysłana przez KebabKerman
Kerbale długo się ładują.

Zaczęty przez szymozillo

Odpowiedzi: 3
Wyświetleń: 2114
Ostatnia wiadomość Sob, 08 Mar 2014, 11:46:44
wysłana przez szymozillo