Autor Wątek: Problem z czatem  (Przeczytany 1428 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Pon, 19 Sty 2015, 18:35:14

Offline ManiakalnySmiech

  • Szeregowy
  • *
  • Wiadomości: 45
  • Reputacja: 3
    • Zobacz profil
Witam

po wyjściu z czatu i ponownym wejściu pojawia mi się takie coś:



Nie wiem, czym to może być spowodowane (wątpie żeby były potrzebne specyfikacje kompa, ale podam):

Przeglądarka Chrome
Windows 7 64bit
8GB Ram
Nvidia GeForce 670
AMD FX(tm)-6350 Six-Core processor 3.90 GHz

Pon, 19 Sty 2015, 18:57:51
Odpowiedź #1

Offline Drangir

  • Major
  • *
  • Wiadomości: 1 631
  • Reputacja: 92
  • Smok rakietowy
    • Zobacz profil
    • DeviantArt
Mam  to samo z Androida, więc to pewnie ze strony hosta błąd.
Cytat: Steven Universe
- Wasze obliczenia były niepoprawne.
- Nie mogły być niepoprawne, skoro żadnych nie robiliśmy.

Reklama

Odp: Problem z czatem
« Odpowiedź #1 dnia: Pon, 19 Sty 2015, 18:57:51 »

Pon, 19 Sty 2015, 18:59:20
Odpowiedź #2

Offline Youtub

  • Kapral
  • **
  • Wiadomości: 106
  • Reputacja: 6
    • Zobacz profil
Mam dokładnie to samo nawet zmiana przeglądarki nie pomogła :/
"Patrząc w tył nie da się iść w przód"

Pon, 19 Sty 2015, 19:00:26
Odpowiedź #3

Offline Kadaf

  • Kapitan
  • ***
  • Wiadomości: 1 340
  • Reputacja: 145
    • Zobacz profil
Sobie pomyślałem, uff, mnie to nie dotyczy, wszak czat działa. Ale chyba mu przeszło, bo mam to samo od minuty, coś się ajax wysypał najwyraźniej.

Reklama

Odp: Problem z czatem
« Odpowiedź #3 dnia: Pon, 19 Sty 2015, 19:00:26 »

Pon, 19 Sty 2015, 19:02:09
Odpowiedź #4

Offline ShookTea

  • Plutonowy
  • ***
  • Wiadomości: 370
  • Reputacja: 20
  • WIENIAWA!
    • Zobacz profil
Programista donosi

Nie macie problemu, to od strony hosta. W pliku Load.php na liniach 428, 449 i 549 jest używana nieistniejąca zmienna smf_version_1.

BTW
Za jakie grzechy ktoś używa eval()?!
Co to za pedał? Co to za biedak? ShookTea skończył się na Projekt Jool!

Pon, 19 Sty 2015, 19:06:04
Odpowiedź #5

Offline ingwden

  • Administrator
  • Plutonowy
  • *****
  • Wiadomości: 252
  • Reputacja: 17
    • Zobacz profil
Akurat grzebie coś w kodzie. Naprawione.

Dzięki za czujność.

Reklama

Odp: Problem z czatem
« Odpowiedź #5 dnia: Pon, 19 Sty 2015, 19:06:04 »

 

Problem z chat"em

Zaczęty przez Youtub

Odpowiedzi: 8
Wyświetleń: 2572
Ostatnia wiadomość Nie, 15 Lut 2015, 18:20:16
wysłana przez Drangir
[Zaakceptowane] Problem z idiotami.

Zaczęty przez Kadaf

Odpowiedzi: 18
Wyświetleń: 3163
Ostatnia wiadomość Śro, 18 Cze 2014, 17:00:15
wysłana przez ingwden