Autor Wątek: RSS + RP 0 Problem z lotniskiem  (Przeczytany 1031 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Śro, 24 Sie 2016, 21:52:56

Offline HenioAssassin

  • Szeregowy
  • *
  • Wiadomości: 3
  • Reputacja: 0
    • Zobacz profil
Otóż od niedawna jestem posiadaczem KSP. Wrzuciłem kilka modów typu RemoteTech itp. czyli bardziej dotyczące rozgrywki niż wyglądu. Po wrzuceniu w CKAN'ie RP 0 wymogiem była instalacja RSS i tekstur do tego. Sprawdzałem na najniższej i najwyższej rozdzielczości tekstur i nadal to samo. A problem jest taki iż stojąc na płycie lotniska czasami jakby źle działał colider czy jak to nazwać czyli czasem lekko się unoszę nad płytą (że niby na niej stoję) a czasem koła powiedzmy do połowy wpadają pod nią i to by nie było problemem gdyby nie fakt że próba startu kończy się podskokami jakbym się odbił od jakiegoś krawężnika. Aha jeszcze ważna sprawa że owe mody z automatu mi dały asfalt na lotnisku mimo braku ulepszeń itp. Sprawdziłem i po wyrzuceniu tych modów asfalt zniknął i był stockowy nierówny piach czyli dobrze. Na modach mi bardzo zależy bo dużo wnoszą w rozgrywkę moim zdaniem a mam z nimi ostre problemy. A na początku kariery słabo wygląda manewrowanie moimi pojazdami żeby np startować obok lotniska co też z resztą kończy się tym samym... Cała reszta działa dobrze nie widziałem żadnych bugów graficznych itp wszystko działa normalnie tylko to lotnisko. Dodam że wszystkie mody instalują przez CKAN bez bezpośredniej ingerencji w pliki gry. Gra jest przez Steam jeśli to ważne jaka to wersja to dodam trochę później ponieważ nie sprawdziłem więc jeśli to ma duże znaczenie to dorzucę ale mogę powiedzieć na pewno, że w danej chwili to najnowsza wersja wg aktualizacji w steamie. Sprzęt raczej nie robi mi  pod górkę bo jest następujący
Procek: FX 6300 BE
Karta: ATI R9 270 4Gb 256bit
Ram: 8GB
Zasilanie CHIEFTEC 600W
Płyta: AsRock 980 DE3/U3S3

PS
Przeglądałem wątki i nikt chyba podobnego nie zakładał więc mam nadzieję że nie dostanę po uszach za to  ;)

Pozdrawiam
Marcin :)

Śro, 24 Sie 2016, 23:45:13
Odpowiedź #1

Offline grabek77

  • Plutonowy
  • ***
  • Wiadomości: 284
  • Reputacja: 12
    • Zobacz profil
Hej - spróbuj zrobić UPGRADE pasa startowego (coś tam kosztuje wiec musisz mieć dutki :) ) może mod zakłada, że masz asfalt na pasie startowym podczas gdy Ty masz klepisko.
« Ostatnia zmiana: Śro, 24 Sie 2016, 23:47:48 wysłana przez grabek77 »
--
Pozdrawiam
Grabek

Reklama

Odp: RSS + RP 0 Problem z lotniskiem
« Odpowiedź #1 dnia: Śro, 24 Sie 2016, 23:45:13 »

Czw, 25 Sie 2016, 02:47:18
Odpowiedź #2

Offline winged

  • Plutonowy
  • ***
  • Wiadomości: 394
  • Reputacja: 39
    • Zobacz profil
    • You Tube
Mod z automatu daje ci tier 3 czyli asfaltowe lotnisko bo nikt nie chce zaczynać na tym nierównym stockowym. Jest to feature a nie bug. Co do podskoków to ja też ich doświadczyłem i dlatego siedzę z samolotami na 1.0.5. Możesz spróbować podwyższyć terrain settings z default na high ale nie wiem czy coś to da. Pamiętaj też, że do grania w RP-0 potrzebne jest RO.

Czw, 25 Sie 2016, 16:48:24
Odpowiedź #3

Offline HenioAssassin

  • Szeregowy
  • *
  • Wiadomości: 3
  • Reputacja: 0
    • Zobacz profil
Aby zobaczyć link - ZAREJESTRUJ SIĘ lub ZALOGUJ SIĘ
Hej - spróbuj zrobić UPGRADE pasa startowego (coś tam kosztuje wiec musisz mieć dutki :) ) może mod zakłada, że masz asfalt na pasie startowym podczas gdy Ty masz klepisko.

Lotnisko sprawdziłem też na wersji Sandbox i było to samo więc upgrade chyba nic nie da. Spróbuję może trochę się pobawić i na czystą wersję zainstaluję najpierw duże mody czyli RSS, RP 0 i RO a później te mniejsze i po każdym odpalę grę i zacznę grę żeby gra może to "przetrawiła" ew. jeśli nie pomoże to rzeczywiście może się pobawię z ustawieniami wysokości terenu choć też może nie rozwiązać problemu bo jednak czasem tak wrzucało mi samolot na płytę że jednak był lekko nad nią czyli całkiem spoko, problem ze startem bo niewidzialne "krawężniki" mnie wybijały. Ech dużo pracy ale jeśli coś pomoże dam znać ;)

[Post scalony: [time]Czw, 25 Sie 2016, 16:53:12[/time]]
Aby zobaczyć link - ZAREJESTRUJ SIĘ lub ZALOGUJ SIĘ
Mod z automatu daje ci tier 3 czyli asfaltowe lotnisko bo nikt nie chce zaczynać na tym nierównym stockowym. Jest to feature a nie bug. Co do podskoków to ja też ich doświadczyłem i dlatego siedzę z samolotami na 1.0.5. Możesz spróbować podwyższyć terrain settings z default na high ale nie wiem czy coś to da. Pamiętaj też, że do grania w RP-0 potrzebne jest RO.

W takim razie muszę być jakiś wyjątkowy, że wolę sam zapracować na dobre warunki pracy a nie dostawać odgórnie z moda :D Szkoda, że nie da się tego jakoś pominąć że dostaje wszystko z tych modów poza tym lotniskiem, z którego wolałbym być później dumny, że z kupki piachu mam teraz w pełni funkcjonalne :) Tak niewiele do szczęścia a tyle problemów xd I całość chodzi na komplecie bo chyba nawet CKAN kazał mi to wgrać czyli RSS RP0 i RO. CKAN chyba też wykrywa mody kolidujące ze sobą więc tu chyba problem też nie leży. A poza tymi modami nie używam żadnych, które by zmieniały jakoś teren czy w ogóle wygląd. Reszta to głównie mechanika tj. potrzeby Kebali, realistyczne spadochrony, budowanie baz, dodatkowe elementy do budowy helikopterów, płatowców i pojazdów jakby towarowych czy jak to nazwać. Wszystko raczej mniej istotne i nie wpływające na w/w mody.

[Post scalony: [time]Czw, 25 Sie 2016, 16:56:00[/time]]
« Ostatnia zmiana: Czw, 25 Sie 2016, 17:01:38 wysłana przez HenioAssassin »

Reklama

Odp: RSS + RP 0 Problem z lotniskiem
« Odpowiedź #3 dnia: Czw, 25 Sie 2016, 16:48:24 »

Nie, 28 Sie 2016, 23:05:28
Odpowiedź #4

Offline HenioAssassin

  • Szeregowy
  • *
  • Wiadomości: 3
  • Reputacja: 0
    • Zobacz profil
Witam. Próbowałem i wynik ten sam, więc wniosek taki, że jeśli nie chcę robić downgrad'u pomęczę się z takim dziwnym lotniskiem, które  raz mnie nienawidzi a raz współpracuje i będę miał nadzieję, że jednak częściej będzie współpracować. Jednak gdy się pozna zestaw RSS + RP0 + RO nie ma bata żeby z tego zrezygnować :D Liczyć tylko, że do RP0 będzie poprawka tego lotniska a konkretnie wadliwego collidera. W razie zmian dam znać a jak na razie Henio out ;)

 

problem z B9

Zaczęty przez patryk1234

Odpowiedzi: 2
Wyświetleń: 955
Ostatnia wiadomość Czw, 05 Lut 2015, 16:47:04
wysłana przez patryk1234
Problem z DMP

Zaczęty przez EloyZ

Odpowiedzi: 13
Wyświetleń: 603
Ostatnia wiadomość Pią, 23 Mar 2018, 21:27:50
wysłana przez EloyZ
Problem z ksp ram saver

Zaczęty przez fentales

Odpowiedzi: 3
Wyświetleń: 1586
Ostatnia wiadomość Nie, 30 Lis 2014, 14:44:22
wysłana przez Moskit
problem z BDArmory

Zaczęty przez groszek4512

Odpowiedzi: 2
Wyświetleń: 395
Ostatnia wiadomość Czw, 27 Lip 2017, 01:31:06
wysłana przez groszek4512
Problem z BD Armory

Zaczęty przez solne25

Odpowiedzi: 1
Wyświetleń: 2055
Ostatnia wiadomość Nie, 29 Mar 2015, 12:33:37
wysłana przez JackRyanPL