Autor Wątek: Problem z modem mechjeb.  (Przeczytany 210 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Czw, 22 Mar 2018, 19:31:42

Offline Trociu

  • Szeregowy
  • *
  • Wiadomości: 2
  • Reputacja: 0
    • Zobacz profil
Witam. Korzystam z najnowszej 64 bitowej wersji kerbali 1.4.1.
Mam ogromny problem z instalacją moda mechjeb w jego najnowszej wersji.
Na CurseForge pisze że mod jest kompatybilny z moją wersją gry.
Gdy coś zepsułem to po włączeniu KSP pojawiło się po angielsku że :
MechJeb2 jest źle zainstalowany i podany sposób.
GameData
                 MechJeb2
                                  Parts
                                  plugins


Jednak po ustawieniu tego tak jak było napisane dalej nie działa.
Czy jest to związane z tym że w pliku MechJeb2 były inne foldery pokroju "Icons"?
Prosze powiedzieć jak zainstalować tego moda jeśli ktoś by mógł i miałby czas.
Z góry bardzo dziękuje.

 

Problem z modem Pro Props 2

Zaczęty przez Vap

Odpowiedzi: 21
Wyświetleń: 1840
Ostatnia wiadomość Wto, 28 Mar 2017, 13:21:30
wysłana przez Vap
problem z modem BTSM

Zaczęty przez kvvitek

Odpowiedzi: 2
Wyświetleń: 1136
Ostatnia wiadomość Nie, 15 Mar 2015, 17:24:44
wysłana przez kvvitek
Problem z modem InfernalRobotics

Zaczęty przez popcio6

Odpowiedzi: 5
Wyświetleń: 1418
Ostatnia wiadomość Śro, 08 Cze 2016, 01:14:37
wysłana przez winged
Problem z modem Environmental Visual Enhancements.

Zaczęty przez solne25

Odpowiedzi: 5
Wyświetleń: 1287
Ostatnia wiadomość Sob, 14 Lis 2015, 12:58:12
wysłana przez solne25
Problem mechjeb ksp 1.3

Zaczęty przez lokasai123

Odpowiedzi: 2
Wyświetleń: 720
Ostatnia wiadomość Czw, 28 Wrz 2017, 03:21:31
wysłana przez grabek77