Autor Wątek: Problem z modem InfernalRobotics  (Przeczytany 1010 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Nie, 05 Cze 2016, 16:27:53

Offline popcio6

  • Szeregowy
  • *
  • Wiadomości: 24
  • Reputacja: 0
    • Zobacz profil
Nie mogę ruszać częściami w tym modzie. Posiadam oryginalną wersję KSP. Z góry dziękuje.

Nie, 05 Cze 2016, 19:07:11
Odpowiedź #1

Offline KebabKerman

  • Kapral
  • **
  • Wiadomości: 137
  • Reputacja: 4
  • Jeśli Kebab lubi kebaby jest gejem czy kanibalem?
    • Zobacz profil
Nie jesteśmy czarodziejami. Mamy się domyśleć jaki masz komputer, wersję gry i mody? Ludzie, opanujcie się. Chcecie szybkiej pomocy, a jedyne co piszecie to "Ej, mam problem z ruszaniem części w IR. Pomóż!!!!111!!!!!1!!!"
Kebab Space Agency - Naszym paliwem są pierdy po ostrych kebabach!

Reklama

Odp: Problem z modem InfernalRobotics
« Odpowiedź #1 dnia: Nie, 05 Cze 2016, 19:07:11 »

Nie, 05 Cze 2016, 20:03:54
Odpowiedź #2

Offline popcio6

  • Szeregowy
  • *
  • Wiadomości: 24
  • Reputacja: 0
    • Zobacz profil
Nie wiem do czego ci informacja o moim sprzęcie ale masz :
GeForce GTX 560
Intel Core i5--2500K CPU @ 3.30GHz
8Gb ramu
System Win7 64bit

Kerbali posiadam wersję 1.1.2
Mody których używam to :
IR
KAS
KIS
KerbalEngineer
RemoteTech
oraz
SCANsat

Nie, 05 Cze 2016, 22:06:48
Odpowiedź #3

Offline Sobol

  • Plutonowy
  • ***
  • Wiadomości: 353
  • Reputacja: 50
    • Zobacz profil
Może to absurdalne, ale zadam pytanie czy na pewno umiesz obsługiwać tę modyfikację?
Jeśli nie to zapoznaj się proszę z tym filmikiem:

Jeśli jednak zapoznałeś się z tą instrukcją i nie znalazłeś w niej rozwiązania to proponuję kilka kroków. Po pierwsze sprawdź czy modyfikacja jest poprawnie zainstalowana i czy na pewno pobrałeś najnowszą wersję moda. Po drugie zainstaluj tylko i wyłącznie ten jeden mod czyli IR. Jeżeli zadziała bez problemu dodawaj po kolei pojedynczo mody z twojej listy, aby znaleźć ten, który powoduje problem.
Nie burz się jeśli ktoś pyta o specyfikację kompa. Wersja gry, wersja moda i specyfikacja komputera to absolutne minimum aby móc próbować pomóc komukolwiek.

Reklama

Odp: Problem z modem InfernalRobotics
« Odpowiedź #3 dnia: Nie, 05 Cze 2016, 22:06:48 »

Wto, 07 Cze 2016, 20:29:27
Odpowiedź #4

Offline popcio6

  • Szeregowy
  • *
  • Wiadomości: 24
  • Reputacja: 0
    • Zobacz profil
Dziękuje za pomoc. Niestety Wasze rady nie pomogły. Aktualnie wszystko działa prawidłowo. Jeszcze raz zainstalowałem kerbale, ponieważ miałem inny problem. Przy okazji zaczął również działać mod.

Śro, 08 Cze 2016, 01:14:37
Odpowiedź #5

Offline winged

  • Plutonowy
  • ***
  • Wiadomości: 393
  • Reputacja: 39
    • Zobacz profil
    • You Tube
Aby zobaczyć link - ZAREJESTRUJ SIĘ lub ZALOGUJ SIĘ
Nie burz się jeśli ktoś pyta o specyfikację kompa. Wersja gry, wersja moda i specyfikacja komputera to absolutne minimum aby móc próbować pomóc komukolwiek.

Akurat w tym wypadku specyfikacja kompa nie miała najmniejszego znaczenia, no bo co za różnica czy ma przykładowo taką kartę graficzna czy inną? Przecież IR nie przestanie działać tylko dlatego że ktoś ma słabszy sprzęt. W tym konkretnym wypadku najlepszym rozwiązaniem byłoby:

1. Podanie wersji KSP i listy zainstalowanych modów.
2. Upewnienie się, że wszystkie mody są kompatybilne z najnowszą wersją.
3. Wrzucenie filmiku na którym autor próbuje poruszać częściami IR w VAB czy na launchpadzie. W ten sposób można byłoby określic czy to faktycznie bug czy może po prostu autor nie wie jak obsługiwać IR.
4. Jeśli to pierwsze to następnym krokiem byłoby wrzucenie logów - z nich można dowiedzieć się dlaczego coś nie działa. 



W wielu przypadkach prosicie o podawanie rzeczy które są zbędne i które nie nakierują nikogo na właściwą odpowiedź. Podawanie specyfikacji kompa miałoby sens gdyby np. ktoś skarżył się że KSP w ogóle nie chce mu odpalić, albo że ma 5 fps, albo że po zainstalowaniu określonej ilości modów na 64bit gra crashuje albo mocno zwalnia - wtedy ok.

Reklama

Odp: Problem z modem InfernalRobotics
« Odpowiedź #5 dnia: Śro, 08 Cze 2016, 01:14:37 »

 

Problem z modem Pro Props 2

Zaczęty przez Vap

Odpowiedzi: 21
Wyświetleń: 961
Ostatnia wiadomość Wto, 28 Mar 2017, 13:21:30
wysłana przez Vap
problem z modem BTSM

Zaczęty przez kvvitek

Odpowiedzi: 2
Wyświetleń: 875
Ostatnia wiadomość Nie, 15 Mar 2015, 17:24:44
wysłana przez kvvitek
Problem z modem Environmental Visual Enhancements.

Zaczęty przez solne25

Odpowiedzi: 5
Wyświetleń: 964
Ostatnia wiadomość Sob, 14 Lis 2015, 12:58:12
wysłana przez solne25
problem z B9

Zaczęty przez patryk1234

Odpowiedzi: 2
Wyświetleń: 770
Ostatnia wiadomość Czw, 05 Lut 2015, 16:47:04
wysłana przez patryk1234
Problem z ksp ram saver

Zaczęty przez fentales

Odpowiedzi: 3
Wyświetleń: 1375
Ostatnia wiadomość Nie, 30 Lis 2014, 14:44:22
wysłana przez Moskit