• Plasma Thruster na LiquidFuel nie działa 1 1
Aktualna ocena:  

Autor Wątek: Plasma Thruster na LiquidFuel nie działa  (Przeczytany 1418 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Pon, 27 Kwi 2015, 17:10:53

Offline Refax

  • Szeregowy
  • *
  • Wiadomości: 18
  • Reputacja: 0
    • Zobacz profil
Siema ziomeczki, tak jak w temacie, nie działa mi Plasma Thruster na LiquidFuel a powinien, używam tego moda Aby zobaczyć link - ZAREJESTRUJ SIĘ lub ZALOGUJ SIĘ mam zomontowany microwave beamer receiver który również nie pobiera mocy gdyż jest napisane 0.00KW, mam zamontowanych 10 battery packów które mają po 4800 mocy, 4 radiatory średniej wielkości, procedural fuel tank mod, może mi ktoś pomóc? :)
« Ostatnia zmiana: Pon, 27 Kwi 2015, 17:13:18 wysłana przez Refax »

Pon, 27 Kwi 2015, 18:09:27
Odpowiedź #1

Offline JackRyanPL

  • Redaktor
  • Podporucznik
  • *****
  • Wiadomości: 924
  • Reputacja: 65
    • Zobacz profil
Przykro mi ale nie wiem jak mogę Ci pomóc. Spróbuj na zagranicznym forum, lub poszukaj poradników na YT.

Reklama

Odp: Plasma Thruster na LiquidFuel nie działa
« Odpowiedź #1 dnia: Pon, 27 Kwi 2015, 18:09:27 »

Pon, 27 Kwi 2015, 18:27:19
Odpowiedź #2

Offline Kadaf

  • Kapitan
  • ***
  • Wiadomości: 1 340
  • Reputacja: 145
    • Zobacz profil
Sugeruję Refax, byś najpierw kupił grę. Pirackie kopie których używasz sprawiają problemy, a poza tym nie sądzę, byś był na tyle bystry, by zainstalować odpowiednią wersję moda, do odpowiedniej wersji kradzionej gry, którą posiadasz. Wydaje mi się również, że nie powinieneś zaśmiecać forum swoimi pytaniami, póki nie zakupisz legalnej kopii KSP.

Pon, 27 Kwi 2015, 19:50:40
Odpowiedź #3

Offline Refax

  • Szeregowy
  • *
  • Wiadomości: 18
  • Reputacja: 0
    • Zobacz profil
te forum jest do dupy, zero pomocy i wgl buuuu!!!

P.S
To że nielegalne nie znaczy że nie będzie działać jakikolwiek mod prawidłowo, widać masz zerową wiedzę o komputerach itd, elo.

Reklama

Odp: Plasma Thruster na LiquidFuel nie działa
« Odpowiedź #3 dnia: Pon, 27 Kwi 2015, 19:50:40 »

Pon, 27 Kwi 2015, 20:10:57
Odpowiedź #4

Offline JackRyanPL

  • Redaktor
  • Podporucznik
  • *****
  • Wiadomości: 924
  • Reputacja: 65
    • Zobacz profil
Forum nie wspiera piratów. Panie Raynus, mogę pana prosić?

Pon, 27 Kwi 2015, 22:23:44
Odpowiedź #5

Offline Refax

  • Szeregowy
  • *
  • Wiadomości: 18
  • Reputacja: 0
    • Zobacz profil
Ja nie mówiłem że mam pirata, skąd to oskarżenie? xD

@edit
już rozwiązałem problem, dodałem 3.75m reactor/generator bo 2.5m były za słabe i zorientowałem się że trzeba było przełączyć na KTEC Solid State Generator gdyż daje 3 razy więcej GW, tyle w temacie, a ten spam o piracie to nie wiem po co był -,-
« Ostatnia zmiana: Pon, 27 Kwi 2015, 22:40:53 wysłana przez Refax »

Reklama

Odp: Plasma Thruster na LiquidFuel nie działa
« Odpowiedź #5 dnia: Pon, 27 Kwi 2015, 22:23:44 »

Wto, 28 Kwi 2015, 17:54:11
Odpowiedź #6

Offline Raynus

  • Sierżant
  • ****
  • Wiadomości: 501
  • Reputacja: 17
    • Zobacz profil
Zamykam temat. Użytkownika żegnamy, skoro jest tak niechętny wobec forum i szczyci się piracką wersją.
Aby zobaczyć link - ZAREJESTRUJ SIĘ lub ZALOGUJ SIĘ

 

Scan Sat - jak to działa

Zaczęty przez xDar3k

Odpowiedzi: 6
Wyświetleń: 2242
Ostatnia wiadomość Nie, 14 Gru 2014, 20:23:55
wysłana przez SPS 22
MechJeb2 nie działa!

Zaczęty przez rafio127

Odpowiedzi: 2
Wyświetleń: 277
Ostatnia wiadomość Śro, 21 Mar 2018, 15:26:15
wysłana przez rafio127
Stocznia orbitalna z MKS nie działa

Zaczęty przez Aravial

Odpowiedzi: 2
Wyświetleń: 823
Ostatnia wiadomość Pią, 15 Maj 2015, 21:38:40
wysłana przez Aravial
Nie działa MechJeb na wersię 1.0.2

Zaczęty przez Staszekk

Odpowiedzi: 2
Wyświetleń: 801
Ostatnia wiadomość Śro, 15 Lip 2015, 16:54:36
wysłana przez Staszekk