Autor Wątek: Kerbal Space Program 1.3 nie działa - Koledzy pomóżcie!  (Przeczytany 174 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Pią, 26 Maj 2017, 16:26:31

Offline MATI212

  • Szeregowy
  • *
  • Wiadomości: 68
  • Reputacja: 2
    • Zobacz profil
Niedawno zainstalowałem nowe KSP, czego gorzko pożałowałem. Gra wyłącza się, przy połowie paska ładowania. Dodam, iż poprzednio działała bez zarzutu.   

Czym może to być spowodowane? Większymi wymaganiami sprzętowymi, tym że gram na linuxie....?
Kiedyś myśleliśmy że to niemożliwe... aż przyszedł ktoś, kto o tym nie wiedział i to zrobił.

Pią, 26 Maj 2017, 21:38:07
Odpowiedź #1

Offline Moskit

  • Kapral
  • **
  • Wiadomości: 157
  • Reputacja: 31
    • Zobacz profil
A masz jakiekolwiek mody poinstalowane?

Reklama

Odp: Kerbal Space Program 1.3 nie działa - Koledzy pomóżcie!
« Odpowiedź #1 dnia: Pią, 26 Maj 2017, 21:38:07 »

Sob, 27 Maj 2017, 14:41:26
Odpowiedź #2

Offline MATI212

  • Szeregowy
  • *
  • Wiadomości: 68
  • Reputacja: 2
    • Zobacz profil
Owszem: Tantaresa, Hullcam i RealScareBooster. Ale poprzednio smigało.
Kiedyś myśleliśmy że to niemożliwe... aż przyszedł ktoś, kto o tym nie wiedział i to zrobił.

Sob, 27 Maj 2017, 14:48:36
Odpowiedź #3

Offline JackRyanPL

  • Redaktor
  • Podporucznik
  • *****
  • Wiadomości: 922
  • Reputacja: 65
    • Zobacz profil
Nie wiem, może Cię to zaskoczy, ale mody z poprzednich wersji nie zadziałają na 1.3 i mogą powodować problemy.

Reklama

Odp: Kerbal Space Program 1.3 nie działa - Koledzy pomóżcie!
« Odpowiedź #3 dnia: Sob, 27 Maj 2017, 14:48:36 »

Sob, 27 Maj 2017, 15:01:22
Odpowiedź #4

Offline grabek77

  • Kapral
  • **
  • Wiadomości: 221
  • Reputacja: 11
    • Zobacz profil
Niezłe musieli zamieszać, mój RSS przestał działać, nie żeby sam mod ale cała gra się wysypała i się nie ładuje. Usunąłem wszystkie mody i dalej wysyp podczas ładowania gry (pierwsze screeny początkowe). Cóż było robić, usunąłem całą grę i zassałem ze steama ponownie czystą instalke.
--
Pozdrawiam
Grabek

 

Kerbal Space Program wersje i spolszczenie

Zaczęty przez adrianoos966

Odpowiedzi: 3
Wyświetleń: 1818
Ostatnia wiadomość Wto, 03 Cze 2014, 14:47:10
wysłana przez JackRyanPL
MechJeb[0.20] Nie działa

Zaczęty przez Marysiek

Odpowiedzi: 4
Wyświetleń: 2609
Ostatnia wiadomość Pią, 24 Maj 2013, 08:56:13
wysłana przez Ravnarr
Cacteye Telescop - Nie działa

Zaczęty przez theromanek100

Odpowiedzi: 8
Wyświetleń: 1620
Ostatnia wiadomość Nie, 08 Cze 2014, 08:22:10
wysłana przez theromanek100
[SOLVED] Klawisz ALT nie działa pod linuksem

Zaczęty przez Hipekhop

Odpowiedzi: 0
Wyświetleń: 459
Ostatnia wiadomość Śro, 25 Cze 2014, 05:46:58
wysłana przez Hipekhop
Kerbal

Zaczęty przez Mikare12

Odpowiedzi: 9
Wyświetleń: 1189
Ostatnia wiadomość Pią, 09 Maj 2014, 19:27:47
wysłana przez Metall69