Autor Wątek: One BIG problem  (Przeczytany 1210 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Wto, 28 Lip 2015, 10:30:55

Offline MCQraff

  • Szeregowy
  • *
  • Wiadomości: 16
  • Reputacja: 0
    • Zobacz profil
Kerbale mi sie zepsuły :'( a konkretnie przy odpalaniu wyskakuje komunikat:
                        Error
       Data folder not found
Details:
There shloud be 'KSP_Data'
folder next to be executable


                     Ok

Próbowałem już:przeinstalować,uruchomić jako administrator,Rozwiązać problemy ze zgodnością...bez żadnego efektu...może ktoś pomóc?
Ps:zaczeło sie jak pobrałem moda remonte tech,usunołem go ale bez efektu

Wto, 28 Lip 2015, 11:18:17
Odpowiedź #1

Offline Bill2462

  • Plutonowy
  • ***
  • Wiadomości: 284
  • Reputacja: 38
    • Zobacz profil
Masz grę ze steam czy z oficjalnej strony ?

Reklama

Odp: One BIG problem
« Odpowiedź #1 dnia: Wto, 28 Lip 2015, 11:18:17 »

Wto, 28 Lip 2015, 11:25:57
Odpowiedź #2

Offline MCQraff

  • Szeregowy
  • *
  • Wiadomości: 16
  • Reputacja: 0
    • Zobacz profil
Miałem pirata ale mnie zhejtowaliście więc pobrałem ze steam'a :D

Wto, 28 Lip 2015, 12:05:01
Odpowiedź #3

Offline Element4ry

  • Plutonowy
  • ***
  • Wiadomości: 276
  • Reputacja: 38
    • Zobacz profil
A patrzyłeś, czy jest folder KSP_Data tam gdzie wskazuje komunikat?

Reklama

Odp: One BIG problem
« Odpowiedź #3 dnia: Wto, 28 Lip 2015, 12:05:01 »

Wto, 28 Lip 2015, 12:24:11
Odpowiedź #4

Offline MCQraff

  • Szeregowy
  • *
  • Wiadomości: 16
  • Reputacja: 0
    • Zobacz profil
Eeee....komunikat wyskakuje gdy odpalam gre z pulpitu,a jeżeli o to chodzi to mam ten folder w folderze z kerbalami

Wto, 28 Lip 2015, 12:28:37
Odpowiedź #5

Offline Element4ry

  • Plutonowy
  • ***
  • Wiadomości: 276
  • Reputacja: 38
    • Zobacz profil
Sprawdź w steamie spójność plików. Jeśli wywala komunikat to definitywnie coś jest nie tak.

Reklama

Odp: One BIG problem
« Odpowiedź #5 dnia: Wto, 28 Lip 2015, 12:28:37 »

Wto, 28 Lip 2015, 12:41:34
Odpowiedź #6

Offline MCQraff

  • Szeregowy
  • *
  • Wiadomości: 16
  • Reputacja: 0
    • Zobacz profil
Dobra udało sie,po raz kolejny odinstalowałem,ale teraz wyczyściłem reszke plików tak,że nie został nawet kb kerbalowych danych i zainstalowałem znowu,teraz w końcu zadziałało,ale modów jiż nie instaluje :D

 

Problem

Zaczęty przez Faryś

Odpowiedzi: 2
Wyświetleń: 1178
Ostatnia wiadomość Pią, 07 Gru 2012, 02:12:28
wysłana przez ingwden
Problem

Zaczęty przez tomektw

Odpowiedzi: 2
Wyświetleń: 801
Ostatnia wiadomość Nie, 09 Lut 2014, 13:09:32
wysłana przez Raynus
Problem D:

Zaczęty przez PanKakałkoPL

Odpowiedzi: 0
Wyświetleń: 1005
Ostatnia wiadomość Sob, 16 Mar 2013, 18:25:38
wysłana przez PanKakałkoPL
Problem ze spolszczeniem gry.

Zaczęty przez perseid

Odpowiedzi: 11
Wyświetleń: 1479
Ostatnia wiadomość Nie, 13 Kwi 2014, 16:44:22
wysłana przez avatarnk
Problem z crashem..

Zaczęty przez Wakabayashi

Odpowiedzi: 6
Wyświetleń: 1041
Ostatnia wiadomość Pią, 27 Cze 2014, 00:01:04
wysłana przez PanKurczak