Ogólne > Obsługa techniczna

Nie mogę włączyć gry, błąd aktualizacji.

(1/2) > >>

Dziobson:
Włączam grę i od razu podczas wczytywania pokazuje się informacja " Hullcam VDS Continued, AN UPDATE IS AVAILABLE, Installed: 0.1.6, Available: 0.1.7.1, Unsupported KSP version... Please use 1.2", następnie gra się zamyka i pokazuje się informacja "The game crashed. The crash report folder named "2017-08-31_200658" next to game executable. It would be great if you'd send it to the developer of the game!" Ponowne zainstalowanie gry nic nie dało, proszę o pomoc.

grabek77:
Aby zobaczyć link - ZAREJESTRUJ SIĘ lub ZALOGUJ SIĘWłączam grę ...
Ponowne zainstalowanie gry nic nie dało, proszę o pomoc.

--- Koniec cytatu ---
Wywal gre i zainstaluj ja ponownie ale bez modow, gwarantuje , ze sie wlaczy :P

Dziobson:
Podpowiesz mi jeszcze jak zainstalować grę bez modów? Bo ja odinstalowywałem grę w panelu sterowania a następnie klikałem instaluj na steam, co zrobić żeby zainstalować bez modów?

grabek77:
Wystarczy, ze zassasz ja od nowa w steam.

Moskit:
Aby zobaczyć link - ZAREJESTRUJ SIĘ lub ZALOGUJ SIĘ" Hullcam VDS Continued, AN UPDATE IS AVAILABLE, Installed: 0.1.6, Available: 0.1.7.1, Unsupported KSP version... Please use 1.2"
--- Koniec cytatu ---

Jeżeli używasz KSP 1.3, to po prostu proponuję zainstalować nowszą wersję moda Hullcam VDS Continued. Powinno pomóc.

Nawigacja

[0] Indeks wiadomości

[#] Następna strona

Idź do wersji pełnej